
	<!DOCTYPE html>
	<html class="no-js">
	<head>
		
<meta charset="utf-8" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1" />
<title>Major League Soccer Scores & Fixtures - ESPN FC - ESPN FC</title>
<meta name="apple-itunes-app" content="app-id=317469184">
<meta name="viewport" content="initial-scale=1.0,maximum-scale=1.0" />
<link rel="alternate" type="application/rss+xml" title="RSS" href="http://www.espnfc.com/major-league-soccer/19/scores/rss" /><meta name="google-site-verification" content="4Goqfc70JSxQ0rKm94P-FhfAgU5ymdzGz1JZS3QAMl4" /><meta name="robots" content="index, follow" /><meta name="googlebot" content="index, follow" /><meta name="keywords" content="scores and fixtures Major League Soccer" /><meta name="description" content="Check out this new story published at ESPNFC.com" /><link rel="canonical" href="http://www.espnfc.com/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-ph" href="http://www.espnfcasia.com/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-in" href="http://www.espn.in/football/scoreboard/_/league/usa.1" />
<link rel="alternate" hreflang="en-ca" href="http://www.espnfc.us/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-pg" href="http://www.espnfc.com.au/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-vu" href="http://www.espnfc.com.au/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-bn" href="http://www.espnfcasia.com/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-tv" href="http://www.espnfc.com.au/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-ck" href="http://www.espnfc.com.au/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-ng" href="http://www.espnfc.com.ng/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-la" href="http://www.espnfcasia.com/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-kh" href="http://www.espnfcasia.com/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-mm" href="http://www.espnfcasia.com/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-ki" href="http://www.espnfc.com.au/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-nz" href="http://www.espnfc.com.au/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-sg" href="http://www.espnfcasia.com/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-us" href="http://www.espnfc.us/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-za" href="http://kwese.espn.com/football/scoreboard/_/league/usa.1" />
<link rel="alternate" hreflang="en-mg" href="http://www.espnfcasia.com/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-sb" href="http://www.espnfc.com.au/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-mh" href="http://www.espnfc.com.au/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-fj" href="http://www.espnfc.com.au/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-ws" href="http://www.espnfc.com.au/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-fm" href="http://www.espnfc.com.au/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-au" href="http://www.espnfc.com.au/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-id" href="http://www.espnfcasia.com/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-pw" href="http://www.espnfc.com.au/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-pr" href="http://www.espnfc.us/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-nu" href="http://www.espnfc.com.au/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en" href="http://www.espnfc.com/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-vn" href="http://www.espnfcasia.com/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-th" href="http://www.espnfcasia.com/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-nr" href="http://www.espnfc.com.au/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-to" href="http://www.espnfc.com.au/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-tl" href="http://www.espnfcasia.com/major-league-soccer/19/scores" />
<link rel="alternate" hreflang="en-gb" href="http://www.espn.co.uk/football/scoreboard/_/league/usa.1" />

		<!-- chartbeat -->
		<script>var _sf_startpt=(new Date()).getTime();</script>
		<script type="text/javascript">
			window.espnfc = window.espnfc || {};
			if (!window.console) window.console = { log : function() {} };
			espnfc.config = {"template":"scores","region":"www","fullHost":"www.espnfc.com","edition":"en-www","host":"espnfc.com","contentCategory":{"id":3072,"data":{"sportId":770,"category":"Sport","objectId":770,"league":"espn.sports.soccer.data.SoccerLeague@2bfd7c4c"},"description":"Major League Soccer","type":"ContentCategory","contentCategoryCategory":"League","name":"Major League Soccer","slug":"major-league-soccer","linkText":"Major League Soccer","linkUrl":"http://{{host}}/major-league-soccer/19/index"},"debug":false,"publishedKey":"espnfc-en-www-index-league-770","uri":"/major-league-soccer/19/scores","environment":"prod","siteId":6,"varnish":true,"device":"pc","contentCategoryIds":[3072],"langId":0,"parameters":{"pageType":"scores","leagueId":19,"path":"/major-league-soccer/19/scores","slug":"major-league-soccer"},"language":"en","ads":{"network":6444,"site":"espnfc.com","sp":"espnfc","ed":"fc","showAds":true,"league":"major-league-soccer","parn":"leagues","zone":"scoresandfixtures","slug":"major-league-soccer"},"mobile":false};
		</script>
		
<script>
!function(){function n(n){for(var i=n+"=",e=document.cookie.split(";"),t=0;t<e.length;t++){for(var g=e[t];" "===g.charAt(0);)g=g.substring(1,g.length);if(0===g.indexOf(i))return g.substring(i.length,g.length)}return null}function i(){if("en"===e){var i=n("country"),t="|"+i+"|",g="|in|za|gb|",r="|bd|bt|in|mv|np|pk|af|lk|",f="|ao|bj|bw|bf|bi|cm|cv|cf|td|km|cg|cd|ci|dj|gq|er|et|ga|gm|gh|gn|gw|ke|ls|lr|mg|mw|ml|mr|mu|mz|na|ne|ng|re|rw|st|sn|sc|sl|so|za|ss|sd|sz|tz|tg|ug|ye|zm|zw|",o="|uk|gb|fk|gg|gi|gs|im|io|je|sh|ie|";if(r.indexOf(t)>-1?i="in":f.indexOf(t)>-1?i="za":o.indexOf(t)>-1&&(i="gb"),g.indexOf(i)>-1)for(var a=document.querySelectorAll("link[hreflang]"),c=0;c<a.length;c++){var s=a[c],l=s.getAttribute("hreflang"),d=new RegExp(e+"-"+i,"i");if(void 0!==l&&l.match(d)){var u=s.getAttribute("href"),h=window.location.origin+"/";if(void 0!==u&&-1===u.indexOf(h)){var m=u;window.location.href=m}}}}}var e;window.espnfc&&espnfc.config?e=espnfc.config.language:window.espn&&espn.i18n&&(e=espn.i18n.lang),e&&(window.location.href.match(/(https?:\/\/insider.|\/insider)/)||i())}();
</script>
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=131&amp;css=espnfc/asteroids/common/defaults.css,espnfc/asteroids/common/helpers.css,fonts/bentonsans.css,fonts/bentonsansbold.css,fonts/bentonsansmedium.css,fonts/bentonsanscond.css,fonts/bentonsanscondmedium.css,espnfc/asteroids/thirdparty/yuicalendar.css,espnfc/asteroids/interface/all_interface.css,espnfc/asteroids/modules/all_modules.css,espnfc/asteroids/modules/feed/all_feed_modules.css" />
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=131&amp;css=espnfc/asteroids/pages/all_pages.css,nprogress.css,espnfc/asteroids/espnfc.overrides.css" />
<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/prod/styles/video/2.14.1-5/espn-web-player-bundle.css" />

<style>
.vjs-ad-loading.vjs-playing .vjs-tech {
    display: block;
}
</style>
	<!--[if lte IE 8]>
		<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=131&amp;css=espnfc/asteroids/ie/ie8.css" />

	<![endif]-->
	<!--[if lte IE 9]>
		<link rel="stylesheet" type="text/css" href="http://a.espncdn.com/combiner/c/?v=131&amp;css=espnfc/asteroids/ie/ie9.css" />

	<![endif]-->
	<script type="text/javascript">
	String.prototype.namespace = function(separator) { var ns = this.split(separator || '.'), p = window, i, len; for (i = 0, len = ns.length; i < len; i++) { p = p[ns[i]] = p[ns[i]] || {}; } };
	var espn = window.espn || {};
	//var espnfc = window.espnfc || {};

	if(typeof console === 'undefined') {
		window.console = { log : function () {} };
	}

	</script>
	<script src="https://cdn.registerdisney.go.com/v2/outer/DisneyID.js" id="disneyid-script"></script>
	<script>espnfc.did=DisneyID.get({clientId:"ESPN-FC",cssOverride:"https://secure.espncdn.com/combiner/c?css=disneyid/core.css,disneyid/insider.css",responderPage:"https://www.espnfc.com/router?path=/lib/disneyId/responder/stg",initialize:true});</script>
<!-- <script type="text/javascript" id="disneyid-script" src="https://stg.registerdisney.go.com/js/DisneyID.js"></script> -->
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=194&amp;js=jquery-1.10.2.js,plugins/waypoints.2.0.1.js,espnfc/asteroids/jquery.pubsub.js,espnfc/asteroids/espnfc.core.js,espn.storage.r6.js,espnfc/asteroids/espnfc.ads.r5.js,espnfc/asteroids/espnfc.insider.js,espnfc/asteroids/espnfc.disneyId.js,espnfc/asteroids/espnfc.caster.js,swfobject/2.2/swfobject.js,flashObjWrapper.r7.js,espnfc/lib/async.js,nprogress.js,plugins/jquery.history.1.8b2.js,espnfc/lib/jquery.cookie.fc.js,espnfc/asteroids/thirdparty/yui-min.js,plugins/jquery.migrate.js,plugins/jquery.ba-postmessage.js,espnfc/asteroids/thirdparty/modernizr.js,espnfc/asteroids/thirdparty/jquery.colorbox.js,espnfc/asteroids/thirdparty/picturefill.min.js,espnfc/asteroids/FC.js,espnfc/asteroids/DesktopNav.js,espnfc/asteroids/HomePage.js,espnfc/asteroids/Feed.js,espnfc/asteroids/VideoPage.js,espnfc/asteroids/Grid.js,espnfc/asteroids/Scorebar.js,espnfc/asteroids/Submenu.js,espnfc/asteroids/InsiderModule.js,espnfc/asteroids/GalleryModule.js,espnfc/asteroids/TabbedModule.js,espnfc/asteroids/Article.js,espnfc/asteroids/ContentToggle.js,espnfc/asteroids/old_desktop_nav/WorldCupDesktopNav.js,espnfc/asteroids/SearchPage.js,espnfc/asteroids/Pagination.js,espnfc/asteroids/ManagerPage.js,espnfc/asteroids/BracketPage.js,espnfc/asteroids/FeedPage.js,espnfc/asteroids/GroupsPage.js,espnfc/asteroids/HistoryPage.js,espnfc/asteroids/NotFoundPage.js,espnfc/asteroids/SquadPage.js,espnfc/asteroids/StatsPage.js,espnfc/asteroids/TransfersPage.js,espnfc/asteroids/VenuesPage.js,espnfc/asteroids/AthletesPage.js,espnfc/asteroids/Dropdown.js,espnfc/asteroids/MobileNav.js,espnfc/asteroids/SortableTable.js,espnfc/asteroids/ResponsiveTable.js,espnfc/asteroids/TablesPage.js,espnfc/asteroids/ScoresPage.js,espnfc/asteroids/Search.js,espnfc/asteroids/espnfc.setIso.js,espnfc/asteroids/espnfc.flash-message.js,espnfc/asteroids/espnfc.ajaxified-feed.js,espnfc/asteroids/espnfc.article.js,espnfc/asteroids/espnfc.image-fallback.js,espnfc/asteroids/espnfc.poll.js,espnfc/asteroids/espnfc.fix-tweet-heights.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=194&js=analytics/tracking-utils.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=194&amp;js=espnfc/asteroids/espnfc.video-player.js,espnfc/asteroids/espnfc.audio-player.js,espnfc/asteroids/espnfc.page.js,espnfc/asteroids/espnfc.page-transition.js,espnfc/asteroids/espnfc.ajaxify.js,espnfc/asteroids/espnfc.timezones.js,espnfc/asteroids/espnfc.init.js,espnfc/asteroids/espnfc.initOutbrain.js,espnfc/asteroids/espnfc.internationalredirect.js,espnfc/asteroids/espnfc.sharetools.js,plugins/jquery.metadata.js,espnfc/asteroids/thirdparty/ba-debug.js,espn.l10n.r12.js,espn.core.duo.r56.js,espnfc/asteroids/espnfc.jquery-reset.js,espnfc/asteroids/espn.geo.r3-video.js,espn.p13n.r16.js,espn.watchespn.r11.js,espnfc/asteroids/espnfc.watchespn.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=194&js=video/2.14.1-5/espn.video.universal.min.js&minify=false"></script>

	<!--[if lte IE 8]>
		<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=194&amp;js=espnfc/asteroids/espnfc.picturefill-ie8.js"></script>

	<![endif]-->
	<script>$(FC.Init)</script>
	
	<script type="text/javascript">
		if( typeof s_omni === "undefined" ) window.s_account = window.setReportSuite( "wdgespsoccernet" );
	</script>

		<script>
			//due to VPPA compliance we can not send keywords through URLs implicitly in the US
			var countryValue = $.cookie("country");
			if(!!countryValue && countryValue !== "us") {

				(function() {
					var _fbq = window._fbq || (window._fbq = []);
					if (!_fbq.loaded) {
						var fbds = document.createElement('script');
						fbds.async = true;
						fbds.src = '//connect.facebook.net/en_US/fbds.js';
						var s = document.getElementsByTagName('script')[0];
						s.parentNode.insertBefore(fbds, s);
						_fbq.loaded = true;
					}
					_fbq.push(['addPixelId', '1587432981493230']);
				})();
				window._fbq = window._fbq || [];
				window._fbq.push(['track', 'PixelInitialized', {}]);

				$.ajax({
					url: '//pixel.mathtag.com/event/js?mt_id=694557&mt_adid=137010&v1=&v2=&v3=&s1=&s2=&s3=',
					dataType: 'script',
					cache: true
				});
			}
		</script>
		</head><body><script>FC.init();</script><div id="fb-root"></div><script>
(function(d, s, id) {var js, fjs = d.getElementsByTagName(s)[0];if (d.getElementById(id)) return;js = d.createElement(s); js.id = id;js.src = "//connect.facebook.net/en_GB/all.js#xfbml=1&appId=116656161708917";fjs.parentNode.insertBefore(js, fjs);}(document, "script", "facebook-jssdk"));
</script>
<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
<div id="site"><div id="site-content">

				<nav id="desktop-nav" class="fc unselectable">
					<div id="desktop-nav-content">

						

								<div id="desktop-nav-fc">
									<div class="desktop-nav-group-shadow"></div>
									<div class="desktop-nav-group-content">
										<div class="desktop-nav-logo">
											<a  name="&lpos=headernav:espnfc:home" href="http://www.espnfc.com/" title="ESPN FC Home">ESPN FC</a>
										</div>
										
										

	<div class="desktop-nav-item editions">
		<a  name="&lpos=headernav:editions" href="#" class="primary-link">
			<span>Global</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item scores-fixtures">
		<a  name="&lpos=headernav:scores" href="http://www.espnfc.com/scores" class="primary-link">
			Scores
		</a>

		
	</div>



	<div class="desktop-nav-item transfers">
		<a  name="&lpos=headernav:transfers" href="http://www.espnfc.com/transfers/news" class="primary-link">
			Transfers
		</a>

		
	</div>



	<div class="desktop-nav-item nations">
		<a  name="&lpos=headernav:countries" href="#" class="primary-link">
			<span>Teams</span>

		</a>

		
			<div class="desktop-nav-dropdown filtered">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item leagues">
		<a  name="&lpos=headernav:leagues" href="#" class="primary-link">
			<span>Leagues</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item tournaments">
		<a  name="&lpos=headernav:competitions" href="#" class="primary-link">
			<span>Cups</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



	<div class="desktop-nav-item video">
		<a  name="&lpos=headernav:video" href="http://www.espnfc.com/video" class="primary-link">
			Video
		</a>

		
	</div>



	<div class="desktop-nav-item more">
		<a  name="&lpos=headernav:more" href="#" class="primary-link">
			<span>More</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>



										<div class="desktop-nav-extra">
											
											

	<div class="desktop-nav-item espn-com">
		<a  name="&lpos=headernav:espn main" href="http://espn.com/" class="primary-link">
			ESPN.com
		</a>

		
	</div>



	<div class="desktop-nav-item icon search">
		<a  name="&lpos=headernav:internal search" href="#" class="primary-link">
			<span>Search</span>

		</a>

		
			<div class="desktop-nav-search-container">
				<form class="desktop-nav searchbox" action="http://search.espn.go.com/results" method="get" accept-charset="utf-8">
					<input class="text searchString typeahead" name="searchString" placeholder="Search leagues, teams, players..." />
					<div class="search-ajax-loader"></div>
					<input type="submit" class="searchbox-submit"/>
				</form>
				<script>new FC.Search().init("form.desktop-nav.searchbox");</script>
			</div>
		
	</div>



	<div class="desktop-nav-item icon terms">
		<a  name="&lpos=headernav:info" href="#" class="primary-link">
			<span>Site Terms</span>

		</a>

		
			<div class="desktop-nav-dropdown">
				<div class="desktop-nav-dropdown-content"></div>
			</div>
		
	</div>


										</div>						
									</div>
								</div>
							
					</div>
				</nav>

			
	
	<div id="scorebar">
		<form id="scorebar-form" action="/">

			<div class="dropdown" id="scorebar-leagues">
				<p class="dropdown-value">
					<span>Featured Matches</span>
				</p>
				<select class="dropdown-select">
					
						<option value="featured">Featured Matches</option>
					
				</select>
			</div>
		</form>
		
		<a  name="&lpos=scoreboard:leftarrow" id="scorebar-previous" href="#">Previous</a>
		<div id="scorebar-display">
			<div id="scorebar-scroll">
				
						<div class="scorebar-league selected" data-league-id="featured">
							
	<div class="score compact" data-gameId="480816">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Everton</span>
					</div>
					<div class="team-name">
						<span>Arsenal</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>2</span>
					</div>
					<div class="team-score winner">
						<span>5</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:480816" href="http://www.espnfc.com/report?gameId=480816" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links complete">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,ag,ai,aw,bb,bm,bq,bs,bz,gd,gf,gp,gy,ht,jm,kn,ky,lc,mq,ms,sr,sx,tc,tt,vc,vg,au">
							<a href="http://www.espnfc.com/video/highlights/match/480816/everton-vs-arsenal" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
	<div class="score compact" data-gameId="480822">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Tottenham Hotspur</span>
					</div>
					<div class="team-name">
						<span>Liverpool</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score winner">
						<span>4</span>
					</div>
					<div class="team-score">
						<span>1</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:480822" href="http://www.espnfc.com/report?gameId=480822" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links complete">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,ag,ai,aw,bb,bm,bq,bs,bz,gd,gf,gp,gy,ht,jm,kn,ky,lc,mq,ms,sr,sx,tc,tt,vc,vg,au">
							<a href="http://www.espnfc.com/video/highlights/match/480822/tottenham-hotspur-vs-liverpool" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
	<div class="score compact" data-gameId="490621">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Celta Vigo</span>
					</div>
					<div class="team-name">
						<span>Atletico Madrid</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>0</span>
					</div>
					<div class="team-score winner">
						<span>1</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:490621" href="http://www.espnfc.com/report?gameId=490621" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		

	</div>

	
	<div class="score compact" data-gameId="490622">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Real Madrid</span>
					</div>
					<div class="team-name">
						<span>Eibar</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score winner">
						<span>3</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:490622" href="http://www.espnfc.com/report?gameId=490622" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links complete">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="ag,ai,aw,bb,bm,bq,bs,bz,gd,gf,gp,gy,ht,jm,kn,ky,lc,mq,ms,sr,sx,tc,tt,vc,vg,au">
							<a href="http://www.espnfc.com/video/highlights/match/490622/real-madrid-vs-eibar" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
	<div class="score compact" data-gameId="491603">
		<div class="scorebox-container complete">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Udinese</span>
					</div>
					<div class="team-name">
						<span>Juventus</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>2</span>
					</div>
					<div class="team-score winner">
						<span>6</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span class="time">FT</span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:491603" href="http://www.espnfc.com/report?gameId=491603" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds complete" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links complete">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="ag,ai,aw,bb,bm,bq,bs,bz,gd,gf,gp,gy,ht,jm,kn,ky,lc,mq,ms,sr,sx,tc,tt,vc,vg,au">
							<a href="http://www.espnfc.com/video/highlights/match/491603/udinese-vs-juventus" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
	<div class="score compact" data-gameId="471385">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>San Jose Earthquakes</span>
					</div>
					<div class="team-name">
						<span>Minnesota United FC</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>1</span>
					</div>
					<div class="team-score">
						<span>1</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>51'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:471385" href="http://www.espnfc.com/match?gameId=471385" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links live">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,au">
							<a href="http://www.espnfc.com/video/highlights/match/471385/san-jose-earthquakes-vs-minnesota-united-fc" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
	<div class="score compact" data-gameId="471384">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>FC Dallas</span>
					</div>
					<div class="team-name">
						<span>LA Galaxy</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>2</span>
					</div>
					<div class="team-score">
						<span>1</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>49'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:471384" href="http://www.espnfc.com/match?gameId=471384" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446545215&odds=1/9">Home: 1/9</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446545218&odds=7/1">Draw: 7/1</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446545221&odds=25/1">Away: 25/1</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		
			<div class="score-links live">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,au">
							<a href="http://www.espnfc.com/video/highlights/match/471384/fc-dallas-vs-la-galaxy" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
	<div class="score compact" data-gameId="471389">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span>Real Salt Lake</span>
					</div>
					<div class="team-name">
						<span>Sporting Kansas City</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>2</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>50'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:471389" href="http://www.espnfc.com/match?gameId=471389" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446546183&odds=1/16">Home: 1/16</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446546184&odds=10/1">Draw: 10/1</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446546185&odds=28/1">Away: 28/1</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		
			<div class="score-links live">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,au">
							<a href="http://www.espnfc.com/video/highlights/match/471389/real-salt-lake-vs-sporting-kansas-city" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	
						</div>
					
			</div>
		</div>
		<a  name="&lpos=scoreboard:rightarrow" id="scorebar-next" href="#">Next</a>
		<div id="caster"></div>
	</div>
				<div id="main">
					<div id="main-content">
						<div class="ad-area">
							<div class="ad-area-content">
								<div class="top ad">
																		
										<div data-ad-type="ad-pencil" class="ad-content"></div>
																		
								</div>
							</div>
						</div>
						<div class="page-area">
							<!--[if lte IE 8]><link rel="stylesheet" charset="utf-8" media="screen" href="http://a.espncdn.com/prod/styles/espnfc/browser-alert.css" type="text/css" /><script>jQuery( document ).ready(function() {jQuery(".btn-close.upgrade").click(function(){jQuery("#browser-alert-wrapper").hide();});});</script><div class="span-6" id="browser-alert-wrapper"><div class="mod-container browser-alert"><div class="alert-mod-content"><div class="gradient-container"><h1><span>Your Web Browser</span> is no longer supported</h1><p>To experience everything that ESPNFC.com has to offer, we recommend that you upgrade to a newer version of your web browser. Click the upgrade button to the right or <a class="blue-font" href="http://espn.go.com/espn/news/story?id=5630562"><font color="blue"><u>learn more</u></font></a>.</p><ul><li><a class="btn-upgrade" href="http://www.microsoft.com/windows/internet-explorer/default.aspx">Upgrade</a></li><li><a class="btn-faq" href="http://espn.go.com/espn/news/story?id=5630562">FAQs</a></li><li><a class="btn-close upgrade"></a></li></ul></div></div></div></div><![endif]--><div class="page-area-content">
			<script>var PAGE_DATE, CALENDAR_RULES;</script>
			<div id="feed-page" class="article-open fixed wide">
				
				<div id="feed-page-content">
					
	<nav id="submenu" data-slug="League-SubMenu-19-en-www">
		<div id="submenu-content">
			<div id="submenu-content-items" class="sm-scores">
				<a  name="&lpos=leaguenav:major-league-soccer:home" href="http://www.espnfc.com/major-league-soccer/19/index"><img src="http://a.espncdn.com/combiner/i?img=/i/leaguelogos/soccer/500-dark/19.png&amp;w=126&amp;site=espnfc" alt="" width="126" srcset="http://a.espncdn.com/combiner/i?img=/i/leaguelogos/soccer/500-dark/19.png&amp;w=126&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/leaguelogos/soccer/500-dark/19.png&amp;w=252&amp;site=espnfc 2x"/></a><ul>
<li data-section="feed" class=""><a  name="&lpos=leaguenav:major-league-soccer:home" href="http://www.espnfc.com/major-league-soccer/19/index">Home</a>
</li>
<li data-section="scores" class=" selected"><a  name="&lpos=leaguenav:major-league-soccer:scores" href="http://www.espnfc.com/major-league-soccer/19/scores">Scores &amp; Fixtures</a>
</li>
<li data-section="news" class=""><a  name="&lpos=leaguenav:major-league-soccer:news" href="http://www.espnfc.com/major-league-soccer/19/news">News</a>
</li>
<li data-section="clubs" class="sublist"><a  name="&lpos=leaguenav:major-league-soccer:clubs" href="">Clubs</a>
<ul>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:atlanta-united-fc" href="http://www.espnfc.com/club/atlanta-united-fc/18418/index">Atlanta United FC</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:chicago-fire" href="http://www.espnfc.com/club/chicago-fire/182/index">Chicago Fire</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:colorado-rapids" href="http://www.espnfc.com/club/colorado-rapids/184/index">Colorado Rapids</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:columbus-crew-sc" href="http://www.espnfc.com/club/columbus-crew-sc/183/index">Columbus Crew SC</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:dc-united" href="http://www.espnfc.com/club/dc-united/193/index">DC United</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:fc-dallas" href="http://www.espnfc.com/club/fc-dallas/185/index">FC Dallas</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:houston-dynamo" href="http://www.espnfc.com/club/houston-dynamo/6077/index">Houston Dynamo</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:la-galaxy" href="http://www.espnfc.com/club/la-galaxy/187/index">LA Galaxy</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:minnesota-united-fc" href="http://www.espnfc.com/club/minnesota-united-fc/17362/index">Minnesota United FC</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:montreal-impact" href="http://www.espnfc.com/club/montreal-impact/9720/index">Montreal Impact</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:new-england-revolution" href="http://www.espnfc.com/club/new-england-revolution/189/index">New England Revolution</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:new-york-city-fc" href="http://www.espnfc.com/club/new-york-city-fc/17606/index">New York City FC</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:new-york-red-bulls" href="http://www.espnfc.com/club/new-york-red-bulls/190/index">New York Red Bulls</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:orlando-city-sc" href="http://www.espnfc.com/club/orlando-city-sc/12011/index">Orlando City SC</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:philadelphia-union" href="http://www.espnfc.com/club/philadelphia-union/10739/index">Philadelphia Union</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:portland-timbers" href="http://www.espnfc.com/club/portland-timbers/9723/index">Portland Timbers</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:real-salt-lake" href="http://www.espnfc.com/club/real-salt-lake/4771/index">Real Salt Lake</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:san-jose-earthquakes" href="http://www.espnfc.com/club/san-jose-earthquakes/191/index">San Jose Earthquakes</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:seattle-sounders-fc" href="http://www.espnfc.com/club/seattle-sounders-fc/9726/index">Seattle Sounders FC</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:sporting-kansas-city" href="http://www.espnfc.com/club/sporting-kansas-city/186/index">Sporting Kansas City</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:toronto-fc" href="http://www.espnfc.com/club/toronto-fc/7318/index">Toronto FC</a></li>
<li  class=""><a  name="&lpos=leaguenav:major-league-soccer:clubs:vancouver-whitecaps" href="http://www.espnfc.com/club/vancouver-whitecaps/9727/index">Vancouver Whitecaps</a></li>
</ul>
</li>
<li data-section="table" class=""><a  name="&lpos=leaguenav:major-league-soccer:table" href="http://www.espnfc.com/major-league-soccer/19/table">Table</a>
</li>
<li data-section="statistics" class=""><a  name="&lpos=leaguenav:major-league-soccer:stats" href="http://www.espnfc.com/major-league-soccer/19/statistics/performance">Statistics</a>
</li>
<li data-section="video" class=""><a  name="&lpos=leaguenav:major-league-soccer:video" href="http://www.espnfc.com/major-league-soccer/19/video">Video</a>
</li>
<li data-section="blog" class=""><a  name="&lpos=leaguenav:major-league-soccer:blog" href="http://www.espnfc.com/major-league-soccer/19/blog">Blog</a>
</li>
<li data-section="transfers" class=""><a  name="&lpos=leaguenav:major-league-soccer:transfers" href="http://www.espnfc.com/major-league-soccer/19/transfers">Transfers</a>
</li>
</ul>

			</div>
		</div>
	</nav>
	<script>new FC.Submenu().init();</script>
					
<div id="feed">
	<div id="feed-content" data-feed-params='{"limit":20,"offset":0,"key":"espnfc-en-www-index-league-770"}'>
		<div id="feed-content-items">
		
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239993">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/major-league-soccer/19/video/3239993/villa-puts-nycfc-ahead-just-before-halftime">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_clb__nyc_b38900fc_ca2d_4f21_901c_82bcb74bcb2f/evc__20171022_clb__nyc_b38900fc_ca2d_4f21_901c_82bcb74bcb2f.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/major-league-soccer/19/video/3239993/villa-puts-nycfc-ahead-just-before-halftime" class="common-link">Villa puts NYCFC ahead just before halftime</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T14:20:54-08:00">6 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/major-league-soccer/19/video/3239993/villa-puts-nycfc-ahead-just-before-halftime" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239990">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/video/highlights/114/video/3239990/impact-legend-bernier-nets-equalizer-in-final-game">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_nwe__mtl_d423433f_090a_4381_8ed4_92e504cc67e8/evc__20171022_nwe__mtl_d423433f_090a_4381_8ed4_92e504cc67e8.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/video/highlights/114/video/3239990/impact-legend-bernier-nets-equalizer-in-final-game" class="common-link">Impact legend Bernier nets equalizer in final game</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/video/highlights/114/index">Highlights</a>
				<span class="age"><time datetime="2017-10-22T14:18:00-08:00">9 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/video/highlights/114/video/3239990/impact-legend-bernier-nets-equalizer-in-final-game" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239987">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1022/int_171022_fc_matt_hedges_goal/int_171022_fc_matt_hedges_goal.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" class="common-link">Matt Hedges puts FC Dallas over LA 2-1</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T14:16:51-08:00">10 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/major-league-soccer/19/video/3239987/matt-hedges-puts-fc-dallas-over-la-2-1" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239986">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/major-league-soccer/19/video/3239986/jerome-thiesson-curls-in-a-beauty-for-minnesota">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1022/int_171022_fgc_jerome_thiesson_goal/int_171022_fgc_jerome_thiesson_goal.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/major-league-soccer/19/video/3239986/jerome-thiesson-curls-in-a-beauty-for-minnesota" class="common-link">Jerome Thiesson curls in a beauty for Minnesota</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T14:15:34-08:00">12 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/major-league-soccer/19/video/3239986/jerome-thiesson-curls-in-a-beauty-for-minnesota" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239975">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/video/mls-highlights/150/video/3239975/liverpool-loanee-lennon-doubles-rsls-lead">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/ESPNi/2017/1022/int_171022_INET_FC_Lennon_Goal/int_171022_INET_FC_Lennon_Goal.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/video/mls-highlights/150/video/3239975/liverpool-loanee-lennon-doubles-rsls-lead" class="common-link">Liverpool loanee Lennon doubles RSL's lead</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2017-10-22T14:11:15-08:00">16 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/video/mls-highlights/150/video/3239975/liverpool-loanee-lennon-doubles-rsls-lead" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239971">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/major-league-soccer/19/video/3239971/arriolas-volley-puts-dc-united-in-front">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_nwy__dcu_0d391969_77bc_4509_a287_23145b8b0c92/evc__20171022_nwy__dcu_0d391969_77bc_4509_a287_23145b8b0c92.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/major-league-soccer/19/video/3239971/arriolas-volley-puts-dc-united-in-front" class="common-link">Arriola's volley puts DC United in front</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T14:07:27-08:00">20 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/major-league-soccer/19/video/3239971/arriolas-volley-puts-dc-united-in-front" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239959">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/video/mls-highlights/150/video/3239959/picault-goes-between-keepers-legs-for-second-goal">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_orl__phi_9073fc00_b8f3_4f56_bf61_c86f9bab70e0/evc__20171022_orl__phi_9073fc00_b8f3_4f56_bf61_c86f9bab70e0.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/video/mls-highlights/150/video/3239959/picault-goes-between-keepers-legs-for-second-goal" class="common-link">Picault goes between keeper's legs for second goal</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2017-10-22T14:00:33-08:00">27 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/video/mls-highlights/150/video/3239959/picault-goes-between-keepers-legs-for-second-goal" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239958">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/major-league-soccer/19/video/3239958/ridgewells-rebound-levels-things-up-for-portland">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_van__por_4cb75b3f_858e_458a_a829_6f5bb7635bda/evc__20171022_van__por_4cb75b3f_858e_458a_a829_6f5bb7635bda.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/major-league-soccer/19/video/3239958/ridgewells-rebound-levels-things-up-for-portland" class="common-link">Ridgewell's rebound levels things up for Portland</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T13:59:52-08:00">27 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/major-league-soccer/19/video/3239958/ridgewells-rebound-levels-things-up-for-portland" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239955">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/major-league-soccer/19/video/3239955/roland-lamah-makes-it-1-1-against-la-galaxy">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_lag__dal_3d185337_418b_4781_b596_2b0b9ffc3d1f/evc__20171022_lag__dal_3d185337_418b_4781_b596_2b0b9ffc3d1f.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/major-league-soccer/19/video/3239955/roland-lamah-makes-it-1-1-against-la-galaxy" class="common-link">Roland Lamah makes it 1-1 against LA Galaxy</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T13:57:47-08:00">29 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/major-league-soccer/19/video/3239955/roland-lamah-makes-it-1-1-against-la-galaxy" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239954">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/major-league-soccer/19/video/3239954/wastons-header-gives-vancouver-early-lead">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_van__por_5efd311f_0da0_4e11_a472_5c5c1bc3899f/evc__20171022_van__por_5efd311f_0da0_4e11_a472_5c5c1bc3899f.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/major-league-soccer/19/video/3239954/wastons-header-gives-vancouver-early-lead" class="common-link">Waston's header gives Vancouver early lead</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T13:56:53-08:00">30 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/major-league-soccer/19/video/3239954/wastons-header-gives-vancouver-early-lead" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239953">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/video/mls-highlights/150/video/3239953/asad-converts-penalty-kick-for-atlanta">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_tor__atl_133f95af_e52b_4a84_bcb0_955e78f1ce47/evc__20171022_tor__atl_133f95af_e52b_4a84_bcb0_955e78f1ce47.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/video/mls-highlights/150/video/3239953/asad-converts-penalty-kick-for-atlanta" class="common-link">Asad converts penalty kick for Atlanta</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2017-10-22T13:55:31-08:00">32 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/video/mls-highlights/150/video/3239953/asad-converts-penalty-kick-for-atlanta" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239950">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/video/highlights/114/video/3239950/fagundez-nets-opener-for-revs-after-brilliant-build-up">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_nwe__mtl_58bd4de6_a84c_46fc_bbf0_2c3bec6f02d7/evc__20171022_nwe__mtl_58bd4de6_a84c_46fc_bbf0_2c3bec6f02d7.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/video/highlights/114/video/3239950/fagundez-nets-opener-for-revs-after-brilliant-build-up" class="common-link">Fagundez nets opener for Revs after brilliant build-up</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/video/highlights/114/index">Highlights</a>
				<span class="age"><time datetime="2017-10-22T13:50:16-08:00">37 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/video/highlights/114/video/3239950/fagundez-nets-opener-for-revs-after-brilliant-build-up" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239949">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/video/mls-highlights/150/video/3239949/watch-sapong-sets-union-goal-record">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_orl__phi_fce5f687_ec73_4115_b3b1_4148f2c8e94b/evc__20171022_orl__phi_fce5f687_ec73_4115_b3b1_4148f2c8e94b.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/video/mls-highlights/150/video/3239949/watch-sapong-sets-union-goal-record" class="common-link">WATCH: Sapong sets Union goal record</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2017-10-22T13:48:45-08:00">39 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/video/mls-highlights/150/video/3239949/watch-sapong-sets-union-goal-record" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239948">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/video/highlights/114/video/3239948/clint-dempsey-receives-questionable-red-card">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_col__sea_b847a36c_f670_4a10_ad8e_993a3a767f44/evc__20171022_col__sea_b847a36c_f670_4a10_ad8e_993a3a767f44.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/video/highlights/114/video/3239948/clint-dempsey-receives-questionable-red-card" class="common-link">Clint Dempsey receives questionable red card</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/video/highlights/114/index">Highlights</a>
				<span class="age"><time datetime="2017-10-22T13:48:16-08:00">39 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/video/highlights/114/video/3239948/clint-dempsey-receives-questionable-red-card" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239946">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/major-league-soccer/19/video/3239946/villa-nets-equalizer-celebrates-with-dab">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_clb__nyc_5c4568cf_45e2_4af9_ac4f_6122506e35b0/evc__20171022_clb__nyc_5c4568cf_45e2_4af9_ac4f_6122506e35b0.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/major-league-soccer/19/video/3239946/villa-nets-equalizer-celebrates-with-dab" class="common-link">Villa nets equalizer, celebrates with dab</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T13:42:33-08:00">45 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/major-league-soccer/19/video/3239946/villa-nets-equalizer-celebrates-with-dab" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239944">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/video/highlights/114/video/3239944/danny-hoesen-scores-for-san-jose">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_mnu__san_247bc795_2782_426d_8fa7_85af6935dae6/evc__20171022_mnu__san_247bc795_2782_426d_8fa7_85af6935dae6.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/video/highlights/114/video/3239944/danny-hoesen-scores-for-san-jose" class="common-link">Danny Hoesen scores for San Jose</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/video/highlights/114/index">Highlights</a>
				<span class="age"><time datetime="2017-10-22T13:39:19-08:00">48 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/video/highlights/114/video/3239944/danny-hoesen-scores-for-san-jose" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239941">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/video/highlights/114/video/3239941/will-bruin-puts-sounders-1-0-over-rapids">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_col__sea_5f0f5689_3404_45b4_90ab_520ab4cca24f/evc__20171022_col__sea_5f0f5689_3404_45b4_90ab_520ab4cca24f.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/video/highlights/114/video/3239941/will-bruin-puts-sounders-1-0-over-rapids" class="common-link">Will Bruin puts Sounders 1-0 over Rapids</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/video/highlights/114/index">Highlights</a>
				<span class="age"><time datetime="2017-10-22T13:34:20-08:00">53 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/video/highlights/114/video/3239941/will-bruin-puts-sounders-1-0-over-rapids" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239940">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/major-league-soccer/19/video/3239940/kamara-puts-columbus-ahead-at-citi-field">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_clb__nyc_92f51d92_f3e6_4aee_8400_abd9443956cf/evc__20171022_clb__nyc_92f51d92_f3e6_4aee_8400_abd9443956cf.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/major-league-soccer/19/video/3239940/kamara-puts-columbus-ahead-at-citi-field" class="common-link">Kamara puts Columbus ahead at Citi Field</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/major-league-soccer/19/index">Major League Soccer</a>
				<span class="age"><time datetime="2017-10-22T13:33:54-08:00">53 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/major-league-soccer/19/video/3239940/kamara-puts-columbus-ahead-at-citi-field" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239939">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/video/mls-highlights/150/video/3239939/picault-scores-a-quick-second-for-philadelphia">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_orl__phi_4b2b239b_e28e_4268_a327_d96309916967/evc__20171022_orl__phi_4b2b239b_e28e_4268_a327_d96309916967.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/video/mls-highlights/150/video/3239939/picault-scores-a-quick-second-for-philadelphia" class="common-link">Picault scores a quick second for Philadelphia</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2017-10-22T13:31:26-08:00">56 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/video/mls-highlights/150/video/3239939/picault-scores-a-quick-second-for-philadelphia" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
			
				

		<div class="feed-item feed-article media-media" data-content-id="3239917">
			<div class="feed-item-content">
				
	
		<div class="thumbnail picture media">
			
			
			<a href="http://www.espnfc.com/video/mls-highlights/150/video/3239917/ilsinho-gives-union-early-lead">
				
				<img width="64" height="64" src="http://a.espncdn.com/combiner/i/?img=/media/motion/fastclipper/2017/1022/evc__20171022_orl__phi_da57b475_66b5_4938_8ba3_8a8ad81ba54c/evc__20171022_orl__phi_da57b475_66b5_4938_8ba3_8a8ad81ba54c.jpg&amp;w=64&amp;h=64&amp;scale=crop&amp;site=espnfc" />
			
			</a>
			
		</div>
	
	<div class="text" data-type="grid">
		<div class="text-content">
			
				<h2>
					<a  href="http://www.espnfc.com/video/mls-highlights/150/video/3239917/ilsinho-gives-union-early-lead" class="common-link">Ilsinho gives Union early lead</a>
				</h2>
			

			

			

			<div class="info">
				<a class="source" href="http://www.espnfc.com/video/mls-highlights/150/index">MLS Highlights</a>
				<span class="age"><time datetime="2017-10-22T13:28:57-08:00">58 minutes ago</time></span>
				
			</div>
		</div>
	</div>
	
	<a  href="http://www.espnfc.com/video/mls-highlights/150/video/3239917/ilsinho-gives-union-early-lead" class="primary-link common-link">Read</a>
	
	

			</div>
		</div>

	
			
		
		
		</div>
	</div>
</div>
<script>new FC.Feed().init();</script>
					<div id="feed-page-primary">
						<div id="feed-page-primary-content">
							
			<div id="feed-scores-page">

				<div id="score-date-area">
					<div id="score-date-area-wrapper">
						

		<div id="selected-date" data-date="20171022"style="display:none"></div>
		<div id="score-calendar">

			<div id="score-date-picker">

				
					<div class="dropdown" id="score-date-dropdown">
						<p class="dropdown-value"><span>2017</span></p>
						<select class="dropdown-select">
							<option value="2017" selected="selected">2017</option>
<option value="2016">2016</option>
<option value="2015">2015</option>
<option value="2014">2014</option>
<option value="2013">2013</option>
<option value="2012">2012</option>
<option value="2011">2011</option>
<option value="2010">2010</option>
<option value="2009">2009</option>
<option value="2008">2008</option>
<option value="2007">2007</option>
<option value="2006">2006</option>
<option value="2005">2005</option>
<option value="2004">2004</option>
<option value="2003">2003</option>
<option value="2002">2002</option>
<option value="2001">2001</option>
<option value="2000">2000</option>
<option value="1999">1999</option>
<option value="1998">1998</option>
<option value="1997">1997</option>
<option value="1996">1996</option>

						</select>
					</div>
				


				<a id="score-date-link" href="#">&nbsp;</a>
			</div>

			

			<div class="inline-date-selector">
				<a href="http://www.espnfc.com/major-league-soccer/19/scores?date=20171015" class="prev">Previous day</a>
				<ul>
					<li><a href="http://www.espnfc.com/major-league-soccer/19/scores?date=20171011">WED, OCT 11</a></li><li><a href="http://www.espnfc.com/major-league-soccer/19/scores?date=20171015">SUN, OCT 15</a></li><li class="selected"><a href="http://www.espnfc.com/major-league-soccer/19/scores?date=20171022">SUN, OCT 22</a></li>
				</ul>
				
				<a href="http://www.espnfc.com/major-league-soccer/19/scores?date=#" class="next">Next day</a>
			</div>

		</div>
	
					</div>
				</div>
				<div id="score-calendar-large" class="yui3-skin-sam">
					<div id="score-calendar-arrow"></div>
					<div id="score-calendar-content">
					<!-- yui calendar here -->
					</div>

					<script>
						var CALENDAR_RULES = {"all":"unclickable_days","2017":{"3":{"1,2,7,8,9,14,15,19,21,22,23,28,29,30":{"all":"highlighted_days"}},"2":{"3,4,5,11,12,18,19,25,31":{"all":"highlighted_days"}},"7":{"2,5,6,12,13,16,18,19,20,23,25,26,27":{"all":"highlighted_days"}},"6":{"1,2,4,5,6,19,21,22,23,26,29,30":{"all":"highlighted_days"}},"5":{"2,3,4,10,17,18,21,23,24,25,29,30":{"all":"highlighted_days"}},"4":{"3,5,6,7,10,12,13,14,17,19,20,21,25,26,27,28,31":{"all":"highlighted_days"}},"9":{"1,3,7,11,15,22":{"all":"highlighted_days"}},"8":{"2,6,9,10,13,16,17,20,23,24,27,30":{"all":"highlighted_days"}}}};
						var PAGE_DATE = new Date(2017, 9, 22);
					</script>
				</div>
				<div id="score-leagues">
					<div class="page-title">
						<h1><span class="mobile-title">MLS </span>Scores & Fixtures</h1>
					</div>
					<div class="scores">
						<div class="score-box">

	<div class="score full" data-gameId="471390">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/18418.png&amp;w=22&amp;site=espnfc" alt="Atlanta United FC" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/18418.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/18418.png&amp;w=44&amp;site=espnfc 2x"/>Atlanta United FC</span>
					</div>
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/7318.png&amp;w=22&amp;site=espnfc" alt="Toronto FC" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/7318.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/7318.png&amp;w=44&amp;site=espnfc 2x"/>Toronto FC</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>1</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>47'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:471390" href="http://www.espnfc.com/match?gameId=471390" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links live">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,au">
							<a href="http://www.espnfc.com/video/highlights/match/471390/atlanta-united-fc-vs-toronto-fc" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	</div>
<div class="score-box">

	<div class="score full" data-gameId="471387">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/193.png&amp;w=22&amp;site=espnfc" alt="DC United" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/193.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/193.png&amp;w=44&amp;site=espnfc 2x"/>DC United</span>
					</div>
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/190.png&amp;w=22&amp;site=espnfc" alt="New York Red Bulls" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/190.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/190.png&amp;w=44&amp;site=espnfc 2x"/>New York Red Bulls</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>1</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>48'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:471387" href="http://www.espnfc.com/match?gameId=471387" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446541619&odds=2/7">Home: 2/7</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446541620&odds=4/1">Draw: 4/1</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446541621&odds=11/1">Away: 11/1</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		
			<div class="score-links live">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,au">
							<a href="http://www.espnfc.com/video/highlights/match/471387/dc-united-vs-new-york-red-bulls" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	</div>
<div class="score-box">

	<div class="score full" data-gameId="471384">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/185.png&amp;w=22&amp;site=espnfc" alt="FC Dallas" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/185.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/185.png&amp;w=44&amp;site=espnfc 2x"/>FC Dallas</span>
					</div>
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/187.png&amp;w=22&amp;site=espnfc" alt="LA Galaxy" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/187.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/187.png&amp;w=44&amp;site=espnfc 2x"/>LA Galaxy</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>2</span>
					</div>
					<div class="team-score">
						<span>1</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>49'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:471384" href="http://www.espnfc.com/match?gameId=471384" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446545215&odds=1/9">Home: 1/9</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446545218&odds=7/1">Draw: 7/1</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446545221&odds=25/1">Away: 25/1</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		
			<div class="score-links live">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,au">
							<a href="http://www.espnfc.com/video/highlights/match/471384/fc-dallas-vs-la-galaxy" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	</div>
<div class="score-box">

	<div class="score full" data-gameId="471381">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/6077.png&amp;w=22&amp;site=espnfc" alt="Houston Dynamo" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/6077.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/6077.png&amp;w=44&amp;site=espnfc 2x"/>Houston Dynamo</span>
					</div>
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/182.png&amp;w=22&amp;site=espnfc" alt="Chicago Fire" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/182.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/182.png&amp;w=44&amp;site=espnfc 2x"/>Chicago Fire</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>1</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					<span>ESPNDeportes</span>
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>49'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:471381" href="http://www.espnfc.com/match?gameId=471381" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446549500&odds=2/5">Home: 2/5</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446549501&odds=3/1">Draw: 3/1</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446549502&odds=15/2">Away: 15/2</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		
			<div class="score-links live">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,au">
							<a href="http://www.espnfc.com/video/highlights/match/471381/houston-dynamo-vs-chicago-fire" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	</div>
<div class="score-box">

	<div class="score full" data-gameId="471386">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/9720.png&amp;w=22&amp;site=espnfc" alt="Montreal Impact" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/9720.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/9720.png&amp;w=44&amp;site=espnfc 2x"/>Montreal Impact</span>
					</div>
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/189.png&amp;w=22&amp;site=espnfc" alt="New England Revolution" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/189.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/189.png&amp;w=44&amp;site=espnfc 2x"/>New England Revolution</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>1</span>
					</div>
					<div class="team-score">
						<span>2</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>47'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:471386" href="http://www.espnfc.com/match?gameId=471386" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446542586&odds=13/10">Home: 13/10</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446542587&odds=7/4">Draw: 7/4</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446542588&odds=11/4">Away: 11/4</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		
			<div class="score-links live">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,au">
							<a href="http://www.espnfc.com/video/highlights/match/471386/montreal-impact-vs-new-england-revolution" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	</div>
<div class="score-box">

	<div class="score full" data-gameId="471383">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/17606.png&amp;w=22&amp;site=espnfc" alt="New York City FC" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/17606.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/17606.png&amp;w=44&amp;site=espnfc 2x"/>New York City FC</span>
					</div>
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/183.png&amp;w=22&amp;site=espnfc" alt="Columbus Crew SC" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/183.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/183.png&amp;w=44&amp;site=espnfc 2x"/>Columbus Crew SC</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>2</span>
					</div>
					<div class="team-score">
						<span>1</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>49'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:471383" href="http://www.espnfc.com/match?gameId=471383" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446543328&odds=3/10">Home: 3/10</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446543329&odds=15/4">Draw: 15/4</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446543331&odds=10/1">Away: 10/1</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		
			<div class="score-links live">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,au">
							<a href="http://www.espnfc.com/video/highlights/match/471383/new-york-city-fc-vs-columbus-crew-sc" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	</div>
<div class="score-box">

	<div class="score full" data-gameId="471388">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/10739.png&amp;w=22&amp;site=espnfc" alt="Philadelphia Union" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/10739.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/10739.png&amp;w=44&amp;site=espnfc 2x"/>Philadelphia Union</span>
					</div>
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/12011.png&amp;w=22&amp;site=espnfc" alt="Orlando City SC" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/12011.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/12011.png&amp;w=44&amp;site=espnfc 2x"/>Orlando City SC</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>4</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>50'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:471388" href="http://www.espnfc.com/match?gameId=471388" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446544503&odds=1/100">Home: 1/100</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446544505&odds=25/1">Draw: 25/1</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446544507&odds=80/1">Away: 80/1</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		
			<div class="score-links live">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,au">
							<a href="http://www.espnfc.com/video/highlights/match/471388/philadelphia-union-vs-orlando-city-sc" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	</div>
<div class="score-box">

	<div class="score full" data-gameId="471391">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/9723.png&amp;w=22&amp;site=espnfc" alt="Portland Timbers" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/9723.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/9723.png&amp;w=44&amp;site=espnfc 2x"/>Portland Timbers</span>
					</div>
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/9727.png&amp;w=22&amp;site=espnfc" alt="Vancouver Whitecaps" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/9727.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/9727.png&amp;w=44&amp;site=espnfc 2x"/>Vancouver Whitecaps</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>1</span>
					</div>
					<div class="team-score">
						<span>1</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>46'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:471391" href="http://www.espnfc.com/match?gameId=471391" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446546856&odds=8/13">Home: 8/13</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446546859&odds=9/4">Draw: 9/4</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446546862&odds=6/1">Away: 6/1</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		
			<div class="score-links live">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,au">
							<a href="http://www.espnfc.com/video/highlights/match/471391/portland-timbers-vs-vancouver-whitecaps" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	</div>
<div class="score-box">

	<div class="score full" data-gameId="471389">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/4771.png&amp;w=22&amp;site=espnfc" alt="Real Salt Lake" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/4771.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/4771.png&amp;w=44&amp;site=espnfc 2x"/>Real Salt Lake</span>
					</div>
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/186.png&amp;w=22&amp;site=espnfc" alt="Sporting Kansas City" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/186.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/186.png&amp;w=44&amp;site=espnfc 2x"/>Sporting Kansas City</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>2</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>50'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:471389" href="http://www.espnfc.com/match?gameId=471389" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446546183&odds=1/16">Home: 1/16</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446546184&odds=10/1">Draw: 10/1</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446546185&odds=28/1">Away: 28/1</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		
			<div class="score-links live">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,au">
							<a href="http://www.espnfc.com/video/highlights/match/471389/real-salt-lake-vs-sporting-kansas-city" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	</div>
<div class="score-box">

	<div class="score full" data-gameId="471385">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/191.png&amp;w=22&amp;site=espnfc" alt="San Jose Earthquakes" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/191.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/191.png&amp;w=44&amp;site=espnfc 2x"/>San Jose Earthquakes</span>
					</div>
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/17362.png&amp;w=22&amp;site=espnfc" alt="Minnesota United FC" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/17362.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/17362.png&amp;w=44&amp;site=espnfc 2x"/>Minnesota United FC</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>1</span>
					</div>
					<div class="team-score">
						<span>1</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>51'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:471385" href="http://www.espnfc.com/match?gameId=471385" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<span>Live football odds with bet365.</span> <a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Bet Now&nbsp;&raquo;</a>	

		</div>
	</div>


		
			<div class="score-links live">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,au">
							<a href="http://www.espnfc.com/video/highlights/match/471385/san-jose-earthquakes-vs-minnesota-united-fc" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	</div>
<div class="score-box">

	<div class="score full" data-gameId="471382">
		<div class="scorebox-container live">
			<div class="score-content">
				<div class="team-names">
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/9726.png&amp;w=22&amp;site=espnfc" alt="Seattle Sounders FC" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/9726.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/9726.png&amp;w=44&amp;site=espnfc 2x"/>Seattle Sounders FC</span>
					</div>
					<div class="team-name">
						<span><img src="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/184.png&amp;w=22&amp;site=espnfc" alt="Colorado Rapids" width="22" srcset="http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/184.png&amp;w=22&amp;site=espnfc 1x, http://a.espncdn.com/combiner/i?img=/i/teamlogos/soccer/500/184.png&amp;w=44&amp;site=espnfc 2x"/>Colorado Rapids</span>
					</div>
				</div>
				<div class="team-scores">
					<div class="team-score">
						<span>1</span>
					</div>
					<div class="team-score">
						<span>0</span>
					</div>
				</div>
				<div class="game-info">
					
					
						<span><strong><em>LIVE</em></strong></span>
						<span class="time"><em>50'</em></span>
					

				</div>
			</div>
			
				
				<a  name="&lpos=scoreboard:471382" href="http://www.espnfc.com/match?gameId=471382" class="primary-link" data-no-ajaxify="true">Game Details</a>

			

		</div>

		
	<div class="score-links odds live" data-geotarget-exclude="au,us,pk,in,eg,ir,sa,sy,ae,il,jo,ps,lb,om,kw,qa,bh,ye,lk,fr,fx,cl,co,af,as,ao,ar,bh,bd,be,bo,br,bg,bi,kh,ca,td,cr,cu,cd,do,ec,sv,er,fr,gf,gr,gp,gt,gw,ht,hn,hk,in,id,iq,il,it,kw,ly,my,mq,mx,mc,nl,ni,om,pk,pa,py,pe,ph,pr,qa,ro,bl,mf,sa,sg,so,za,tj,tr,tm,ae,uy,vi,uz,ve,ye,zw">	
		<div class="odds-info">

			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446548562&odds=1/7">Home: 1/7</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446548564&odds=11/2">Draw: 11/2</a><span>&nbsp;</span>
			<a target="_blank" href="http://www.bet365.com/instantbet/default.asp?affiliatecode=365_307577&Instantbet=1&participantid=1446548566&odds=25/1">Away: 25/1</a><span>&nbsp;</span>
			<div class="label full"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">Odds from bet365</a></div>
			<div class="label short"><a target="_blank" href="http://www.bet365.com/home/?affiliate=365_307577">bet365</a></div>

		</div>
	</div>


		
			<div class="score-links live">
				<div class="link-items">
					

						<div class="link-item"  data-geotarget-include="us,au">
							<a href="http://www.espnfc.com/video/highlights/match/471382/seattle-sounders-fc-vs-colorado-rapids" class="game-highlights">Highlights</a>
						</div>

					
				</div>
			</div>
		

	</div>

	</div>

					</div>
				</div>
			</div>
		
						</div>
						<div id="feed-page-sub">
							<div id="feed-page-sub-content"></div>
						</div>
					</div>
				</div>
			</div>
			<script>
				new FC.ScoresPage().init();
				new FC.FeedPage().init();
			</script>

		
							</div>
						</div>
					</div>
				</div>
			</div>
		</div>

	
	<div id="form-memberarea"></div>

	<!-- SiteCatalyst code version: AppMeasurement 1.0 Copyright 1996-2013 Adobe, Inc. -->
	<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=194&js=analytics/VisitorAPI.js,analytics/sOmni.2.js"></script>
<script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=194&js=/espnfc/asteroids/espnfc.tracking.js"></script>

	<script type="text/javascript">
		var anCV = "", myEspnText = {};
		if(typeof espn.memberservices !== 'undefined') {
			espn.memberservices.welcome();
		}

		if(typeof espn.track !== 'undefined' && typeof espn.track.init === 'function') {
			// init page tracking with json data
			espn.track.init({"omniture":{"site":"espnfc","orientation":"Desktop","pageName":"major-league-soccer:index","premium":"n","sport":"soccer","convPageName":"major-league-soccer:index","contentType":"index","convrSport":"soccer","league":"major-league-soccer","lang":"en","section":"major-league-soccer","countryRegion":"en-www","sections":"major-league-soccer:index","prop5":"leagues","account":"wdgespsoccernet","deviceProp":"Desktop","mobile":false},"chartbeat":{"domain":"espnfc.com","sections":"major-league-soccer","authors":"index","path":"/major-league-soccer/19/scores","title":"Major League Soccer Scores & Fixtures - ESPN FC","zone":"espnfc.global.leagues","loadPubJS":false,"loadVidJS":true},"new_relic":{"name":"/major-league-soccer/index"},"ABTest":{"target":true,"optimizely":true,"tScript":"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js","oScript":"http://sports-ak.espn.go.com/sports/optimizely.js","targetURLs":"/scores","optimizelyURLs":"/scores","raw":"{\"target\":{\"enabled\":true,\"placements\":{\"/scores\":\"true\"},\"script\":\"http://a.espncdn.com/prod/scripts/analytics/target.20.r2.js\"},\"optimizely\":{\"enabled\":true,\"placements\":{\"/scores\":\"true\"},\"script\":\"http://sports-ak.espn.go.com/sports/optimizely.js\"},\"fastcast\":{\"enabled\":true,\"placements\":{\"/\":\"true\"},\"script\":\"http://a.espncdn.com/combiner/c/4?js=analytics/espn.fastcastTracking.js\"}}"}});
		}
	</script>
	<!-- End SiteCatalyst code version: AppMeasurement 1.0 -->
<script type="text/javascript" src="http://content.dl-rms.com/rms/mother/53849/nodetag.js"></script><script type="text/javascript" src="http://a.espncdn.com/combiner/c?v=194&amp;js=espnfc/asteroids/thirdparty/handlebars.min.js,espnfc/asteroids/thirdparty/typeahead.bundle.min.js,espnfc/asteroids/typeahead.js"></script>
</body></html>